阅读:2338回复:4

求证老大:有人说小小用了libglib-2.0-0.dll

楼主#
更多 发布于:2012-01-15 21:09
原贴:http://tieba.baidu.com/f?ct=335675392;tn=baiduPostBrowser;sc=16588162308;z=1368103698#16588162308
 参见三楼和十四楼的回复,
 八楼和九楼是我的回复
他说小小用的lgpl的东西是”这些软件都无视GPL“。。。。。。。。。。。。。。。。。。。。


 
沙发#
发布于:2012-01-15 22:18
这些人脑子有问题,什么是LGPL和GPL,它们有什么区别都不知道,就出来叽叽歪歪,属于小白级的原教旨主义者。

另外现在的win版里面没有这个,linux版用到了。
板凳#
发布于:2012-01-15 22:22
什么回报之类的,想必我对开源社区的回报比这些家伙多,真对开源有贡献的也不会出来作出这些小白的言论。
地板#
发布于:2012-01-15 22:27
移除掉glib的原因是glib个头太大,移植痛苦。
4楼#
发布于:2012-01-15 22:39
极点里面有glib吗?如果用到了的话,那么是一个糟糕的设计,因为它是完全内置ime的,并不应该调用一个如此庞大的外部库,而且可能还有冲突问题。
游客

返回顶部