依赖:小小输入法在linux下开发和编译。没有测试过在其他操作系统下进行编译。需要是64位系统,32位系统某些模块就没法编译,需要自己手工调整。gcc 编译器,需要支持c99以上版本。clang应该也行。编译windows相关需要mingw-w64工具链。nodejs需要0.12...
全文
回复(8) 2016-08-28 16:40 来自版块 - 灌水
表情
追逐猫真是天底下好事多多(2017-11-01 14:58)
gnuxyong多谢老大指点,已经编译成功。有时间好好学习下您的源码,有不明白的再向您请教。(2017-03-15 16:15)
dgod 新加的代码忘了上传了,你更新一下代码吧(2017-03-13 10:23)
gnuxyong原来应该氏libibus-1.0-dev。不过还氏编译出错。 mate1604@wdnb00:/tmp/yong$ node build.js l32 gcc -m32 -march=i686 -I/tmp/yong/llib -I/tmp/yong/im -I/tmp/yong...(2017-03-13 00:45)
gnuxyong在ubuntuMate1604下试着编译。根据提示,要装上nodejs-legacy才可以运行node.js脚本。 编译时提示出错,估计依赖包没有。不过那些依赖包的确切包名该氏啥呢? 经尝试,有三个包可以装上,不过要增加个加号,devel用dev代替就能装上。 sudo a...(2017-03-13 00:18)
dgod 部分代码还没有开源(2016-08-30 12:09)
fireflyoo怎么编译成win32版的? i686-w64-mingw32-gcc -I/run/media/fireflyoo/DD2801CE9FEF970F/msys32/home/Feng/arch-yong/src/yong/llib -I/run/media/fireflyoo/...(2016-08-30 10:55)
fireflyoo# Maintainer: firef <use_my_id at gmail dot com> pkgname=yong pkgver=2.4.0 pkgrel=1 pkgdesc="Tiny Small Chinese Input Meth...(2016-08-29 12:02)

返回顶部