Scfy
新手上路
新手上路
  • 社区居民
阅读:55回复:2

请大佬帮忙编译一下qt插件

楼主#
更多 发布于:2020-11-15 22:45
系统:arch+dde桌面,安装了小小输入法也安装了qt插件(5.9.4版本)。
qt版本:5.15.1

现象:gtk应用可以正常输入上下健可以选择字词,但是dtk/qt应用可以使用但是无法使用上下方向键选择字词。
个人适用了官网提供的所有版本的qt插件,只有5.9.4版本可以在dtk/qt应用输入,但是无法使用方向键选择字词。
个人认为可能是qt的兼容性问题,特的请求大佬帮忙编译下qt5.15版本的,解决方法的话请指教。
fygul
新手上路
新手上路
  • 社区居民
沙发#
发布于:2020-11-19 21:21
你都用Arch了,不想试着自己编译看看吗?
周老师已提供编译方法了。
也可以参考我写的记录,但环境不一样就是了。
Scfy
新手上路
新手上路
  • 社区居民
板凳#
发布于:2020-11-20 10:23
fygul:你都用Arch了,不想试着自己编译看看吗?
周老师已提供编译方法了。
也可以参考我写的记录,但环境不一样就是了。
回到原帖
入坑时间太短了,道行不够。还解决不了编译的问题。
游客

返回顶部