阅读:314回复:2

关于qt5.9.4插件的想法

楼主#
更多 发布于:2018-01-31 22:39
听人上报说5.9.3不兼容老插件了,我是不信的,只是一个小版本更新而已。自己试了一下,竟然确实不支持,而且连插件都编译不过了,幸好只是需要修改一些无关紧要的地方。


然后我想起了连绵不断的c和c++的战争,qt和gtk的战争。
cqoips
新手上路
新手上路
沙发#
发布于:2018-02-04 22:51
编译不过?
是路径方面,还是别的代码改变呢?
板凳#
发布于:2018-02-04 23:05
cqoips:编译不过?
是路径方面,还是别的代码改变呢?
回到原帖
路径
游客

返回顶部